<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Delta Aquariid Meteor Shower Peaks This Weekend - New Country 103.1</title>
  <link rel="icon" type="image/png" href="https://www.newcountry1031.com/wp-content/themes/west-palm-beach/images/favicon.png">
  <script defer src="https://use.fontawesome.com/releases/v5.7.1/js/all.js" integrity="sha384-eVEQC9zshBn0rFj4+TU78eNA19HMNigMviK/PU/FFjLXqa/GKPgX58rvt5Z8PLs7" crossorigin="anonymous"></script>
  
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delta Aquariid Meteor Shower Peaks This Weekend - New Country 103.1" />
<meta property="og:description" content="Look up in the sky! The Delta Aquariid meteor shower is about to peak. Although it appears during both July and August, officials at NASA say the best chance to see it is at the end of July, specifically on Sunday, July 28. The shower began on July 12 and is active until August 23. &hellip;" />
<meta property="og:url" content="https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" />
<meta property="og:site_name" content="New Country 103.1" />
<meta property="article:publisher" content="https://www.facebook.com/WIRKCountry" />
<meta property="article:tag" content="syndicated" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-07-28T16:49:19+00:00" />
<meta property="og:image" content="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg" />
<meta property="og:image:secure_url" content="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Look up in the sky! The Delta Aquariid meteor shower is about to peak. Although it appears during both July and August, officials at NASA say the best chance to see it is at the end of July, specifically on Sunday, July 28. The shower began on July 12 and is active until August 23. [&hellip;]" />
<meta name="twitter:title" content="Delta Aquariid Meteor Shower Peaks This Weekend - New Country 103.1" />
<meta name="twitter:site" content="@1031WIRK" />
<meta name="twitter:image" content="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg" />
<meta name="twitter:creator" content="@1031WIRK" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newcountry1031.com/#organization","name":"","url":"https://www.newcountry1031.com/","sameAs":["https://www.facebook.com/WIRKCountry","https://www.instagram.com/1031wirk","https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ","https://twitter.com/1031WIRK"]},{"@type":"WebSite","@id":"https://www.newcountry1031.com/#website","url":"https://www.newcountry1031.com/","name":"New Country 103.1","publisher":{"@id":"https://www.newcountry1031.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newcountry1031.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#primaryimage","url":"https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg","width":640,"height":409},{"@type":"WebPage","@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#webpage","url":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/","inLanguage":"en-US","name":"Delta Aquariid Meteor Shower Peaks This Weekend - New Country 103.1","isPartOf":{"@id":"https://www.newcountry1031.com/#website"},"primaryImageOfPage":{"@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#primaryimage"},"datePublished":"2019-07-28T16:49:19+00:00","dateModified":"2019-07-28T16:49:19+00:00"},{"@type":"Article","@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#article","isPartOf":{"@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#webpage"},"author":{"@id":"https://www.newcountry1031.com/author/#author"},"headline":"Delta Aquariid Meteor Shower Peaks This Weekend","datePublished":"2019-07-28T16:49:19+00:00","dateModified":"2019-07-28T16:49:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#webpage"},"publisher":{"@id":"https://www.newcountry1031.com/#organization"},"image":{"@id":"https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/#primaryimage"},"keywords":"syndicated","articleSection":"Featured News"},{"@type":["Person"],"@id":"https://www.newcountry1031.com/author/#author","name":null,"image":{"@type":"ImageObject","@id":"https://www.newcountry1031.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newcountry1031.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.newcountry1031.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.newcountry1031.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/css/base.css?ver=1556633838' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcountry1031.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.newcountry1031.com\/wp-admin\/admin-ajax.php","nonce":"ee7e5bf1c0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.newcountry1031.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcountry1031.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcountry1031.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newcountry1031.com/?p=65588' />
<link rel="alternate" type="application/json+oembed" href="https://www.newcountry1031.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcountry1031.com%2Fdelta-aquariid-meteor-shower-peaks-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newcountry1031.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcountry1031.com%2Fdelta-aquariid-meteor-shower-peaks-this-weekend%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var banner = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();
var sidebar = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([0, 0], [300, 600]).build();

var ad_unit_content = googletag.defineSlot('/21814866378/WIRKFM_site/content', [, ], 'ad-unit-content').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_footer = googletag.defineSlot('/21814866378/WIRKFM_site/footer', [, ], 'ad-unit-footer').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_sidebar = googletag.defineSlot('/21814866378/WIRKFM_site/sidebar', [, ], 'ad-unit-sidebar').defineSizeMapping(sidebar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_leaderboard = googletag.defineSlot('/21814866378/WIRKFM_site/leaderboard', [, ], 'ad-unit-leaderboard').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_background = googletag.defineOutOfPageSlot('/21814866378/WIRKFM_site/background', 'ad-unit-background').addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "delta-aquariid-meteor-shower-peaks-this-weekend");
                googletag.pubads().setTargeting("category", ["featured-news"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", ["syndicated"]);
                googletag.pubads().setTargeting("author", "");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-2"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-2');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '434091154023653');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=434091154023653&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newcountry1031.com"><link rel="https://theeventscalendar.com/" href="https://www.newcountry1031.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #013648; background-image: url("https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountry_web_8bit.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" />
            <script src="https://live.newcountry1031.com/wp-content/uploads/hll-widgets/main.min.js"></script>
            		<style type="text/css" id="wp-custom-css">
			#header, #header .navbar {
	background-color: transparent !important;
	border-color: #013648;
}
#header {
	background-image:url('/wp-content/uploads/2019/07/newcountry_web_navbar.png');
	background-size: 100% 70%, cover;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">
html, header, .footer, main.section .container {
  background-color: #013648;
}

article .post-categories a {
  color: #0abaf1 !important;
}

article,
.navbar,
.navbar-dropdown,
.featured_news_wrapper .featured_news_featured
{
  background-color: #ffffff !important;
}

.navbar a, footer, footer a {
  color:  !important;
}

footer.footer a:hover {
  color: inherit !important;
  background-color: transparent !important;
}

footer.footer .navbar-menu a:hover {
  text-decoration:underline;
}

/* arrow colors */
.navbar-link:after {
  border-color:  !important;
}

#main-nav-more-toggle span, #main-nav-more-toggle span:before, #main-nav-more-toggle span:after,
#nav-toggle span, #nav-toggle span:before, #nav-toggle span:after {
  background-color:  !important;
}

#social svg {
  fill:  !important;
}

.read_more a {
  background-color: #0abaf1 !important;
    color: white !important;
  }

.tabs .is-active a {
    border-color: #0abaf1 !important;
    color: #0abaf1 !important;
}

.tabs > ul > li > a:hover {
    color: #0abaf1 !important;
    border-bottom-color: #0abaf1 !important;
}

.show article {
    border-top-color: #0abaf1;
}

footer.footer {
  background-color: #ffffff !important;
}

header .contact {
  color:  !important;
}

.single article .entry-content a {
    color: #0abaf1 !important;
}
.single article .entry-content a:hover {
    text-decoration: underline;
}
.single-post article h2.title, .page article h2.title a {
    color:  !important;
}

.wp-polls .pollbar {
    background-color: #0abaf1 !important;
}

.wp-polls input.Buttons {
    display: inline-block;
    background-color: #0abaf1 !important;
    padding:0.5rem;
    color: #fff;
}

.loop .searchform #searchsubmit {
    background-color: #0abaf1 !important;
}

.contact .entry-content hr {
    background-color: #ccc !important;
}

.episodes-shortcode .more-episodes a {
    color: #0abaf1 !important;
}

</style>
    <script src="//www.aptivada.com/js/widget.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6726011585142572",
            enable_page_level_ads: true
        });
    </script>
</head>

<body id="body"
  class="post-template-default single single-post postid-65588 single-format-standard custom-background wp-custom-logo west-palm-beach tribe-no-js post-delta-aquariid-meteor-shower-peaks-this-weekend">

  <header id="header">
    <div class="container" id="main-header">
      <div class="columns is-mobile is-vcentered">
        <div class="column is-4-touch is-hidden-desktop">
          <div id="hamburger-mobile">
            <a id="nav-toggle" href="#"><span></span></a>
          </div>
        </div>
        <div class="column is-4-mobile is-2-tablet">
                    <a href="https://www.newcountry1031.com/" class="custom-logo-link" rel="home"><img width="932" height="713" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png" class="custom-logo" alt="New Country 103.1" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png 932w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-523x400.png 523w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-768x588.png 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>                  </div>
        <div class="column is-hidden-mobile">
          &nbsp;
        </div>
                  <div class="column is-4-mobile is-narrow-tablet has-text-right is-hidden-mobile">
            <a href="tel:855-400-9475">
              <span class="icon">
                <i class="fas fa-phone fa-flip-horizontal"></i>
              </span>
              <span class="is-hidden-mobile">855-400-9475</span>
            </a>
          </div>
                      </div>
    </div>


          <nav class="navbar is-hidden-touch" role="navigation" aria-label="main navigation">
        <div class="container">
          <div class="navbar-start">
             <a class="navbar-item" id="main-nav-more-toggle"><span></span><div class="text"></div></a>
                            <div id="search-form-wrapper" class="is-hidden">
                  <form role="search" method="get" id="searchform" class="searchform" action="https://www.newcountry1031.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>              </div>
                           <div id="primary-menu" class="navbar-menu"><div class='navbar-item DJs has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.newcountry1031.com/shows/'>DJs</a><div class='navbar-dropdown'><a class='navbar-item Sammy Cruise' href='https://www.newcountry1031.com/shows/sammy-cruise/'>Sammy Cruise</a><a class='navbar-item Chelsea' href='https://www.newcountry1031.com/shows/chelsea/'>Chelsea</a><a class='navbar-item Moriah Daniels' href='https://www.newcountry1031.com/shows/moriah/'>Moriah Daniels</a><a class='navbar-item South Florida Sunday' href='https://www.newcountry1031.com/shows/south-florida-sunday/'>South Florida Sunday</a></div></div></a><div class='navbar-item Contests has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.newcountry1031.com/contests/'>Contests</a><div class='navbar-dropdown'><a class='navbar-item Click Me!' href='https://www.newcountry1031.com/contests/'>Click Me!</a></div></div></a><a class='navbar-item Photos' href='https://www.newcountry1031.com/galleries/'>Photos</a><a class='navbar-item WIRK Videos' href='https://www.newcountry1031.com/category/wirk-top-videos/'>WIRK Videos</a><div class='navbar-item Events has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.newcountry1031.com/events/'>Events</a><div class='navbar-dropdown'><a class='navbar-item Concerts' href='/events/category/concert/'>Concerts</a><a class='navbar-item Station Events' href='https://www.newcountry1031.com/events/category/station-event/'>Station Events</a><a class='navbar-item Braman Motorcars Community Events Calendar' href='https://www.newcountry1031.com/events/category/braman-motorcars-community-events-calendar/'>Braman Motorcars Community Events Calendar</a><a class='navbar-item City Stuff' href='https://www.newcountry1031.com/category/city-stuff/'>City Stuff</a></div></div></a><a class='navbar-item Books to Heal' href='https://www.newcountry1031.com/books-to-heal/'>Books to Heal</a><a class='navbar-item EveryParent' href='https://www.newcountry1031.com/everyparent/'>EveryParent</a><a class='navbar-item Traffic Map' href='https://www.newcountry1031.com/traffic-map/'>Traffic Map</a><a class='navbar-item Weather Forecast' href='https://www.newcountry1031.com/weather-forecast/'>Weather Forecast</a><a class='navbar-item Listen To 103.1 WIRK Now On Alexa!' href='https://www.newcountry1031.com/listen-103-1-wirk-now-alexa/'>Listen To 103.1 WIRK Now On Alexa!</a><a class='navbar-item Job Opportunities' href='https://www.newcountry1031.com/job-opportunities/'>Job Opportunities</a><a class='navbar-item Contact Us' href='https://www.newcountry1031.com/contact/'>Contact Us</a><a class='navbar-item Contest Rules' href='https://www.newcountry1031.com/category/contest-rules/'>Contest Rules</a></div>          </div>
          <div class="navbar-end">
            <div class="navbar-item">
              <div class="field is-grouped">
                 <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
              </div>
            </div>
          </div>
        </div>
      </nav>

    
          <div id="player">
        <div class="container">
                      <div class="hll-livebar-widget-wrapper">
                <a class="hll-livebar-widget"></a>
            </div>
                </div>
      </div>
    
          <nav id="popout" class="menu">

                <div id="mobile-search-form-wrapper" class="is-hidden-desktop">
              <form role="search" method="get" id="searchform" class="searchform" action="https://www.newcountry1031.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>          </div>
      
        <ul id="primary-menu-popout" class="menu-list"><li id="menu-item-57969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57969"><a href="https://www.newcountry1031.com/shows/">DJs</a>
<ul class="sub-menu">
	<li id="menu-item-57964" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57964"><a href="https://www.newcountry1031.com/shows/sammy-cruise/">Sammy Cruise</a></li>
	<li id="menu-item-57962" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57962"><a href="https://www.newcountry1031.com/shows/chelsea/">Chelsea</a></li>
	<li id="menu-item-57963" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57963"><a href="https://www.newcountry1031.com/shows/moriah/">Moriah Daniels</a></li>
	<li id="menu-item-57967" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57967"><a href="https://www.newcountry1031.com/shows/south-florida-sunday/">South Florida Sunday</a></li>
</ul>
</li>
<li id="menu-item-57993" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children menu-item-57993"><a href="https://www.newcountry1031.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-57994" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-57994"><a href="https://www.newcountry1031.com/contests/">Click Me!</a></li>
</ul>
</li>
<li id="menu-item-58003" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-58003"><a href="https://www.newcountry1031.com/galleries/">Photos</a></li>
<li id="menu-item-57956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57956"><a href="https://www.newcountry1031.com/category/wirk-top-videos/">WIRK Videos</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-58002"><a href="https://www.newcountry1031.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57955"><a href="/events/category/concert/">Concerts</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57953"><a href="https://www.newcountry1031.com/events/category/station-event/">Station Events</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57954"><a title="Braman Motorcars Community Events Calendar" rel="httpwwwwirkcomeventscategorybraman-motorcars-community-events-calendar" href="https://www.newcountry1031.com/events/category/braman-motorcars-community-events-calendar/">Braman Motorcars Community Events Calendar</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57958"><a href="https://www.newcountry1031.com/category/city-stuff/">City Stuff</a></li>
</ul>
</li>
<li id="menu-item-59406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59406"><a href="https://www.newcountry1031.com/books-to-heal/">Books to Heal</a></li>
<li id="menu-item-57975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57975"><a href="https://www.newcountry1031.com/everyparent/">EveryParent</a></li>
<li id="menu-item-57974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57974"><a href="https://www.newcountry1031.com/traffic-map/">Traffic Map</a></li>
<li id="menu-item-60030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60030"><a href="https://www.newcountry1031.com/weather-forecast/">Weather Forecast</a></li>
<li id="menu-item-57972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57972"><a href="https://www.newcountry1031.com/listen-103-1-wirk-now-alexa/">Listen To 103.1 WIRK Now On Alexa!</a></li>
<li id="menu-item-57970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57970"><a href="https://www.newcountry1031.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-57971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57971"><a href="https://www.newcountry1031.com/contact/">Contact Us</a></li>
<li id="menu-item-57960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57960"><a href="https://www.newcountry1031.com/category/contest-rules/">Contest Rules</a></li>
</ul>
        <div class="social">
          <div class="name">SOCIAL</div>
          <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
        </div>
      </nav>

    
    
  </header>

  <section class="section main ">

    
<div class="ad-unit ad-unit-background has-text-centered">
      <div id="ad-unit-background">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-background'); });</script>
    </div>
  </div>
    <div class="ad-unit ad-unit-banner has-text-centered">
      <div id="ad-unit-leaderboard">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-leaderboard'); });</script>
    </div>
  </div>

  <div class="container">
    <div class="columns is-desktop top-section">
      <main class="column loop" id="content">
        
  
    <article id="post-65588" class="post-65588 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news tag-syndicated">
      <h2 class="title" title="July 28, 2019">
        <a href="https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/">
          Delta Aquariid Meteor Shower Peaks This Weekend        </a>
      </h2>
      <nav class="level is-mobile article-share-top">
        <div class="level-left">
          <a class="level-item button" href="https://twitter.com/intent/tweet?text=Delta Aquariid Meteor Shower Peaks This Weekend&url=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
            <i class="fab fa-twitter"></i>
          </a>
          <a class="level-item button" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
            <i class="fab fa-facebook-f"></i>
          </a>
          <a class="level-item button" href="mailto:?subject=Delta Aquariid Meteor Shower Peaks This Weekend&body=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
            <i class="fas fa-envelope"></i>
          </a>
        </div>
      </nav>
      <div class="entry-content content">
        <img width="640" height="409" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920.jpg 640w, https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920-626x400.jpg 626w" sizes="(max-width: 640px) 100vw, 640px" /><p>Look up in the sky!</p>
<p>The Delta Aquariid meteor shower is about to peak.</p>
<p>Although it appears during both July and August, officials at NASA say the best chance to see it is at the end of July, specifically on Sunday, July 28.</p>
<p>The shower began on July 12 and is active until August 23. A new moon this Wednesday and Thursday will provide dark skies needed for spotting meteors.</p>
<p>The best chance of seeing them without the moon in the way will be the first week of August, at about 3 a.m. Eastern time.</p>
<p>NASA says you can expect to see about 20 meteors per hour during the peak, traveling at 25 miles per second.</p>
<p>The Delta Aquariid meteors appear more faint than others, and are more apparent in the Southern Hemisphere, according to NASA.</p>
<p>However, people in the Northern Hemisphere&#8217;s southern latitudes can still see them.</p>
<p>Some of the Delta Aquariid meteors leave glowing gas trails that linger for a few seconds after burning up in Earth&#8217;s upper atmosphere.</p>
<p>The Delta Aquariid meteor shower is created by comet 96P/Machholz. The comet, which completes an orbit around the sun every five years, was discovered by amateur astronomer Donald Machholz in 1986.</p>
<p>&nbsp;</p>
      </div>
        <div class="article-share-bottom">

            <p class="has-text-grey"><i class="fas fa-share-square"></i> <small>SHARE</small></p>

            <div class="columns is-mobile is-vcentered">
                <div class="column">
                    <a class="level-item button" href="https://twitter.com/intent/tweet?text=Delta Aquariid Meteor Shower Peaks This Weekend&url=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button icolumn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button column" href="mailto:?subject=Delta Aquariid Meteor Shower Peaks This Weekend&body=https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/" target="_blank">
                        <i class="fas fa-envelope"></i>
                    </a>
                </div>
            </div>

        </div>

    </article>

  
  <div class="is-12 column">
    <nav class="columns">
      <div class="nav-previous is-6 column"></div>
      <div class="nav-next is-6 column text-right"></div>
    </nav>
  </div>

        </main>
      <aside class="column sidebar is-narrow">
        <div class="ad-unit ad-unit-sidebar has-text-centered">
      <div id="ad-unit-sidebar">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-sidebar'); });</script>
    </div>
  </div>

  <ul id="singular_sidebar" class="primary-sidebar widget-area" role="complementary">
    <li id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h2 class="widgettitle">You May Also Like&#8230;</h2>
	<ul>
			<li><a href="https://www.newcountry1031.com/newborn-found-dead-inside-tx-restaurant-bathroom/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/3935351a-0924-45d9-abf9-9ff4c58e0740-large16x9_1280x720_70811P00VAKMZ-768x432-640x400.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Newborn Found Dead Inside TX Restaurant Bathroom</span></a></li>
			<li><a href="https://www.newcountry1031.com/delta-aquariid-meteor-shower-peaks-this-weekend/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/double-meteor-e1562165203920-640x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Delta Aquariid Meteor Shower Peaks This Weekend</span></a></li>
			<li><a href="https://www.newcountry1031.com/judge-throws-out-penalties-for-local-governments-that-approve-gun-regulations/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/AP_628760222107-e1521165951719-640x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Judge Throws Out Penalties for Local Governments that Approve Gun Regulations</span></a></li>
			<li><a href="https://www.newcountry1031.com/report-parkland-gunman-had-daily-searches-msd-administrators-move-to-other-schools/"><img width="600" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/high-school-e1519139846696-600x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Report: Parkland Gunman Had Daily Searches; MSD Administrators Move to Other Schools</span></a></li>
			<li><a href="https://www.newcountry1031.com/russi-taylor-voice-of-minnie-mouse-dead-at-75/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/gettyimages-909022506-1564269216-768x435-640x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Russi Taylor, Voice of Minnie Mouse, Dead at 75</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</li>
  </ul><!-- #singular_sidebar -->
      </aside>
    </div>
    <div class="columns secondary-section">
        <div class="column loop">
                </div>
    </div>
  </div>



<div class="ad-unit ad-unit-footer has-text-centered">
      <div id="ad-unit-footer">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-footer'); });</script>
    </div>
  </div>

<div id="shade-overlay" class="is-hidden"></div>
</section>

<footer class="footer">
  <div class="container">
    <section class="columns is-multiline">
      <div class="column is-3-desktop is-full-touch has-text-centered-touch">
                <a href="https://www.newcountry1031.com/" class="custom-logo-link" rel="home"><img width="932" height="713" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png" class="custom-logo" alt="New Country 103.1" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png 932w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-523x400.png 523w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-768x588.png 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>                <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
      </div>
      <div class="column is-full-touch has-text-right-desktop has-text-centered-touch">
        <a href="http://hubbardradio.com" class="custom-logo-link" target="_blank">
          <img src="https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio">
        </a>
                  <div class="column">
          <ul id="footer-menu" class=""><a class='navbar-item Terms of Use' href='http://corporate.hubbardradio.com/terms-of-use/'>Terms of Use</a><a class='navbar-item Privacy Statement' href='http://corporate.hubbardradio.com/privacy-policy/'>Privacy Statement</a><a class='navbar-item DMCA Notice' href='http://corporate.hubbardradio.com/dmca-notice/'>DMCA Notice</a><a class='navbar-item Public Inspection File' href='https://publicfiles.fcc.gov/fm-profile/wirk'>Public Inspection File</a><a class='navbar-item Public EEO File' href='https://corporate.hubbardradio.com/wp-content/uploads/2019/03/eeo-public-palm-beach.pdf'>Public EEO File</a></ul>          </div>
        
        <div class="column has-text-right has-text-grey-light is-narrow">
          <p>© 2019 Hubbard Radio West Palm Beach, LLC</p>
          <p>This web site is not intended for users located within the European Economic Area.</p>
        </div>

      </div>
    </section>


  </div>

</div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.newcountry1031.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/lib/base.js?ver=1556633838'></script>

</body>
</html>
