<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami - New Country 103.1</title>
  <link rel="icon" type="image/png" href="https://www.newcountry1031.com/wp-content/themes/west-palm-beach/images/favicon.png">
  <script defer src="https://use.fontawesome.com/releases/v5.7.1/js/all.js" integrity="sha384-eVEQC9zshBn0rFj4+TU78eNA19HMNigMviK/PU/FFjLXqa/GKPgX58rvt5Z8PLs7" crossorigin="anonymous"></script>
  
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami - New Country 103.1" />
<meta property="og:description" content="A wild brawl involving Miami police officers and tipsy patrons at a Brickell bar was caught on camera. The melee happened about 1 a.m. Sunday outside Baru Latin Bar in Mary Brickell Village. &#8220;We heard a ruckus in the entrance,&#8221; Javier Ramirez, who recorded a portion of the confrontation, told Local 10 News. &#8220;A gentleman &hellip;" />
<meta property="og:url" content="https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" />
<meta property="og:site_name" content="New Country 103.1" />
<meta property="article:publisher" content="https://www.facebook.com/WIRKCountry" />
<meta property="article:tag" content="syndicated" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-09-23T15:52:13+00:00" />
<meta property="og:image" content="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg" />
<meta property="og:image:secure_url" content="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A wild brawl involving Miami police officers and tipsy patrons at a Brickell bar was caught on camera. The melee happened about 1 a.m. Sunday outside Baru Latin Bar in Mary Brickell Village. &#8220;We heard a ruckus in the entrance,&#8221; Javier Ramirez, who recorded a portion of the confrontation, told Local 10 News. &#8220;A gentleman [&hellip;]" />
<meta name="twitter:title" content="Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami - New Country 103.1" />
<meta name="twitter:site" content="@1031WIRK" />
<meta name="twitter:image" content="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg" />
<meta name="twitter:creator" content="@1031WIRK" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newcountry1031.com/#website","url":"https://www.newcountry1031.com/","name":"New Country 103.1","potentialAction":{"@type":"SearchAction","target":"https://www.newcountry1031.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/#primaryimage","url":"https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg","width":768,"height":447},{"@type":"WebPage","@id":"https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/#webpage","url":"https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/","inLanguage":"en-US","name":"Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami - New Country 103.1","isPartOf":{"@id":"https://www.newcountry1031.com/#website"},"primaryImageOfPage":{"@id":"https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/#primaryimage"},"datePublished":"2019-09-23T15:52:13+00:00","dateModified":"2019-09-23T15:52:13+00:00","author":{"@id":"https://www.newcountry1031.com/#/schema/person/dd7546faedcbeaad88f1f974d884e977"}},{"@type":["Person"],"@id":"https://www.newcountry1031.com/#/schema/person/dd7546faedcbeaad88f1f974d884e977","name":null,"image":{"@type":"ImageObject","@id":"https://www.newcountry1031.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.newcountry1031.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.newcountry1031.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.newcountry1031.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newcountry1031.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.newcountry1031.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.newcountry1031.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/css/base.css?ver=1566403275' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newcountry1031.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.newcountry1031.com\/wp-admin\/admin-ajax.php","nonce":"5389b5eebb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.newcountry1031.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newcountry1031.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newcountry1031.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newcountry1031.com/?p=68117' />
<link rel="alternate" type="application/json+oembed" href="https://www.newcountry1031.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcountry1031.com%2Fvideo-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newcountry1031.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newcountry1031.com%2Fvideo-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var banner = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();
var sidebar = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([0, 0], [300, 600]).build();

var ad_unit_content = googletag.defineSlot('/21814866378/WIRKFM_site/content', [, ], 'ad-unit-content').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_footer = googletag.defineSlot('/21814866378/WIRKFM_site/footer', [, ], 'ad-unit-footer').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_sidebar = googletag.defineSlot('/21814866378/WIRKFM_site/sidebar', [, ], 'ad-unit-sidebar').defineSizeMapping(sidebar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_leaderboard = googletag.defineSlot('/21814866378/WIRKFM_site/leaderboard', [, ], 'ad-unit-leaderboard').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_background = googletag.defineOutOfPageSlot('/21814866378/WIRKFM_site/background', 'ad-unit-background').addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami");
                googletag.pubads().setTargeting("category", ["featured-news"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", ["syndicated"]);
                googletag.pubads().setTargeting("author", "");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-2"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-2');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '434091154023653');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=434091154023653&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.newcountry1031.com"><link rel="https://theeventscalendar.com/" href="https://www.newcountry1031.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #013648; background-image: url("https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountry_web_8bit.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.newcountry1031.com/wp-content/uploads/2019/07/nc_favicon-400x400.png" />
            <script src="https://live.newcountry1031.com/wp-content/uploads/hll-widgets/main.min.js"></script>
            		<style type="text/css" id="wp-custom-css">
			#header, #header .navbar {
	background-color: transparent !important;
	border-color: #013648;
}
#header {
	background-image:url('/wp-content/uploads/2019/07/newcountry_web_navbar.png');
	background-size: 100% 70%, cover;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">
html, header, .footer, main.section .container {
  background-color: #013648;
}

article .post-categories a {
  color: #0abaf1 !important;
}

article,
.navbar,
.navbar-dropdown,
.featured_news_wrapper .featured_news_featured
{
  background-color: #ffffff !important;
}

.navbar a, footer, footer a {
  color:  !important;
}

footer.footer a:hover {
  color: inherit !important;
  background-color: transparent !important;
}

footer.footer .navbar-menu a:hover {
  text-decoration:underline;
}

/* arrow colors */
.navbar-link:after {
  border-color:  !important;
}

#main-nav-more-toggle span, #main-nav-more-toggle span:before, #main-nav-more-toggle span:after,
#nav-toggle span, #nav-toggle span:before, #nav-toggle span:after {
  background-color:  !important;
}

#social svg {
  fill:  !important;
}

.read_more a {
  background-color: #0abaf1 !important;
    color: white !important;
  }

.tabs .is-active a {
    border-color: #0abaf1 !important;
    color: #0abaf1 !important;
}

.tabs > ul > li > a:hover {
    color: #0abaf1 !important;
    border-bottom-color: #0abaf1 !important;
}

.show article {
    border-top-color: #0abaf1;
}

footer.footer {
  background-color: #ffffff !important;
}

header .contact {
  color:  !important;
}

.single article .entry-content a {
    color: #0abaf1 !important;
}
.single article .entry-content a:hover {
    text-decoration: underline;
}
.single-post article h2.title, .page article h2.title a {
    color:  !important;
}

.wp-polls .pollbar {
    background-color: #0abaf1 !important;
}

.wp-polls input.Buttons {
    display: inline-block;
    background-color: #0abaf1 !important;
    padding:0.5rem;
    color: #fff;
}

.loop .searchform #searchsubmit {
    background-color: #0abaf1 !important;
}

.contact .entry-content hr {
    background-color: #ccc !important;
}

.episodes-shortcode .more-episodes a {
    color: #0abaf1 !important;
}

</style>
    <script src="//www.aptivada.com/js/widget.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6726011585142572",
            enable_page_level_ads: true
        });
    </script>
</head>

<body id="body"
  class="post-template-default single single-post postid-68117 single-format-standard custom-background wp-custom-logo west-palm-beach tribe-no-js post-video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami">

  <header id="header">
    <div class="container" id="main-header">
      <div class="columns is-mobile is-vcentered">
        <div class="column is-4-touch is-hidden-desktop">
          <div id="hamburger-mobile">
            <a id="nav-toggle" href="#"><span></span></a>
          </div>
        </div>
        <div class="column is-4-mobile is-2-tablet">
                    <a href="https://www.newcountry1031.com/" class="custom-logo-link" rel="home"><img width="932" height="713" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png" class="custom-logo" alt="New Country 103.1" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png 932w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-523x400.png 523w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-768x588.png 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>                  </div>
        <div class="column is-hidden-mobile">
          &nbsp;
        </div>
                  <div class="column is-4-mobile is-narrow-tablet has-text-right is-hidden-mobile">
            <a href="tel:855-400-9475">
              <span class="icon">
                <i class="fas fa-phone fa-flip-horizontal"></i>
              </span>
              <span class="is-hidden-mobile">855-400-9475</span>
            </a>
          </div>
                      </div>
    </div>


          <nav class="navbar is-hidden-touch" role="navigation" aria-label="main navigation">
        <div class="container">
          <div class="navbar-start">
             <a class="navbar-item" id="main-nav-more-toggle"><span></span><div class="text"></div></a>
                            <div id="search-form-wrapper" class="is-hidden">
                  <form role="search" method="get" id="searchform" class="searchform" action="https://www.newcountry1031.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>              </div>
                           <div id="primary-menu" class="navbar-menu"><div class='navbar-item DJs has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.newcountry1031.com/shows/'>DJs</a><div class='navbar-dropdown'><a class='navbar-item Tim &#038; Chelsea' href='https://www.newcountry1031.com/shows/tim-chelsea/'>Tim &#038; Chelsea</a><a class='navbar-item Moriah Daniels' href='https://www.newcountry1031.com/shows/moriah/'>Moriah Daniels</a><a class='navbar-item Sammy Cruise' href='https://www.newcountry1031.com/shows/sammy-cruise/'>Sammy Cruise</a><a class='navbar-item South Florida Sunday' href='https://www.newcountry1031.com/shows/south-florida-sunday/'>South Florida Sunday</a></div></div></a><div class='navbar-item Win has-dropdown is-hoverable'>
<a class='navbar-link' href='https://live.newcountry1031.com/listen/rewards'>Win</a><div class='navbar-dropdown'><a class='navbar-item Contests' href='https://live.newcountry1031.com/listen/rewards'>Contests</a><a class='navbar-item Join the New Country 103.1 E-blast!' href='https://www.newcountry1031.com/join-the-new-country-103-1-e-blastjoin-the-wirk-country-club/'>Join the New Country 103.1 E-blast!</a></div></div></a><a class='navbar-item Photos' href='https://www.newcountry1031.com/galleries/'>Photos</a><a class='navbar-item WIRK Videos' href='https://www.newcountry1031.com/category/wirk-top-videos/'>WIRK Videos</a><div class='navbar-item Events has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.newcountry1031.com/events/'>Events</a><div class='navbar-dropdown'><a class='navbar-item Concerts' href='/events/category/concert/'>Concerts</a><a class='navbar-item Station Events' href='https://www.newcountry1031.com/events/category/station-event/'>Station Events</a><a class='navbar-item Braman Motorcars Community Events Calendar' href='https://www.newcountry1031.com/events/category/braman-motorcars-community-events-calendar/'>Braman Motorcars Community Events Calendar</a><a class='navbar-item City Stuff' href='https://www.newcountry1031.com/category/city-stuff/'>City Stuff</a></div></div></a><a class='navbar-item Books to Heal' href='https://www.newcountry1031.com/books-to-heal/'>Books to Heal</a><a class='navbar-item EveryParent' href='https://www.newcountry1031.com/everyparent/'>EveryParent</a><a class='navbar-item Traffic Map' href='https://www.newcountry1031.com/traffic-map/'>Traffic Map</a><a class='navbar-item Weather Forecast' href='https://www.newcountry1031.com/weather-forecast/'>Weather Forecast</a><a class='navbar-item Listen To New Country 103.1 Now On Alexa!' href='https://www.newcountry1031.com/listen-new-country-103-1-now-alexa/'>Listen To New Country 103.1 Now On Alexa!</a><a class='navbar-item Job Opportunities' href='https://www.newcountry1031.com/job-opportunities/'>Job Opportunities</a><a class='navbar-item Contact Us' href='https://www.newcountry1031.com/contact/'>Contact Us</a><a class='navbar-item Contest Rules' href='https://www.newcountry1031.com/category/contest-rules/'>Contest Rules</a></div>          </div>
          <div class="navbar-end">
            <div class="navbar-item">
              <div class="field is-grouped">
                 <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
              </div>
            </div>
          </div>
        </div>
      </nav>

    
          <div id="player">
        <div class="container">
                      <div class="hll-livebar-widget-wrapper">
                <a class="hll-livebar-widget"></a>
            </div>
                </div>
      </div>
    
          <nav id="popout" class="menu">

                <div id="mobile-search-form-wrapper" class="is-hidden-desktop">
              <form role="search" method="get" id="searchform" class="searchform" action="https://www.newcountry1031.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>          </div>
      
        <ul id="primary-menu-popout" class="menu-list"><li id="menu-item-57969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57969"><a href="https://www.newcountry1031.com/shows/">DJs</a>
<ul class="sub-menu">
	<li id="menu-item-57962" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57962"><a href="https://www.newcountry1031.com/shows/tim-chelsea/">Tim &#038; Chelsea</a></li>
	<li id="menu-item-57963" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57963"><a href="https://www.newcountry1031.com/shows/moriah/">Moriah Daniels</a></li>
	<li id="menu-item-57964" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57964"><a href="https://www.newcountry1031.com/shows/sammy-cruise/">Sammy Cruise</a></li>
	<li id="menu-item-57967" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57967"><a href="https://www.newcountry1031.com/shows/south-florida-sunday/">South Florida Sunday</a></li>
</ul>
</li>
<li id="menu-item-67977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67977"><a target="_blank" rel="noopener noreferrer" href="https://live.newcountry1031.com/listen/rewards">Win</a>
<ul class="sub-menu">
	<li id="menu-item-67973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67973"><a target="_blank" rel="noopener noreferrer" href="https://live.newcountry1031.com/listen/rewards">Contests</a></li>
	<li id="menu-item-65740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65740"><a href="https://www.newcountry1031.com/join-the-new-country-103-1-e-blastjoin-the-wirk-country-club/">Join the New Country 103.1 E-blast!</a></li>
</ul>
</li>
<li id="menu-item-58003" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-58003"><a href="https://www.newcountry1031.com/galleries/">Photos</a></li>
<li id="menu-item-57956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57956"><a href="https://www.newcountry1031.com/category/wirk-top-videos/">WIRK Videos</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-58002"><a href="https://www.newcountry1031.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57955"><a href="/events/category/concert/">Concerts</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57953"><a href="https://www.newcountry1031.com/events/category/station-event/">Station Events</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57954"><a title="Braman Motorcars Community Events Calendar" rel="httpwwwwirkcomeventscategorybraman-motorcars-community-events-calendar" href="https://www.newcountry1031.com/events/category/braman-motorcars-community-events-calendar/">Braman Motorcars Community Events Calendar</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57958"><a href="https://www.newcountry1031.com/category/city-stuff/">City Stuff</a></li>
</ul>
</li>
<li id="menu-item-59406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59406"><a href="https://www.newcountry1031.com/books-to-heal/">Books to Heal</a></li>
<li id="menu-item-57975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57975"><a href="https://www.newcountry1031.com/everyparent/">EveryParent</a></li>
<li id="menu-item-57974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57974"><a href="https://www.newcountry1031.com/traffic-map/">Traffic Map</a></li>
<li id="menu-item-60030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60030"><a href="https://www.newcountry1031.com/weather-forecast/">Weather Forecast</a></li>
<li id="menu-item-57972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57972"><a href="https://www.newcountry1031.com/listen-new-country-103-1-now-alexa/">Listen To New Country 103.1 Now On Alexa!</a></li>
<li id="menu-item-57970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57970"><a href="https://www.newcountry1031.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-57971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57971"><a href="https://www.newcountry1031.com/contact/">Contact Us</a></li>
<li id="menu-item-57960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57960"><a href="https://www.newcountry1031.com/category/contest-rules/">Contest Rules</a></li>
</ul>
        <div class="social">
          <div class="name">SOCIAL</div>
          <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
        </div>
      </nav>

    
    
  </header>

  <section class="section main ">

    
<div class="ad-unit ad-unit-background has-text-centered">
      <div id="ad-unit-background">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-background'); });</script>
    </div>
  </div>
    <div class="ad-unit ad-unit-banner has-text-centered">
      <div id="ad-unit-leaderboard">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-leaderboard'); });</script>
    </div>
  </div>

  <div class="container">
    <div class="columns is-desktop top-section">
      <main class="column loop" id="content">
        
  
    <article id="post-68117" class="post-68117 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news tag-syndicated">
      <h2 class="title" title="September 23, 2019">
        <a href="https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/">
          Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami        </a>
      </h2>
      <nav class="level is-mobile article-share-top">
        <div class="level-left">
          <a class="level-item button" href="https://twitter.com/intent/tweet?text=Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami&url=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
            <i class="fab fa-twitter"></i>
          </a>
          <a class="level-item button" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
            <i class="fab fa-facebook-f"></i>
          </a>
          <a class="level-item button" href="mailto:?subject=Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami&body=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
            <i class="fas fa-envelope"></i>
          </a>
        </div>
      </nav>
      <div class="entry-content content">
        <img width="768" height="447" src="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447.jpg 768w, https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447-640x373.jpg 640w" sizes="(max-width: 768px) 100vw, 768px" /><p>A wild brawl involving Miami police officers and tipsy patrons at a Brickell bar was caught on camera.</p>
<p>The melee happened about 1 a.m. Sunday outside Baru Latin Bar in Mary Brickell Village.</p>
<p>&#8220;We heard a ruckus in the entrance,&#8221; Javier Ramirez, who recorded a portion of the confrontation, told Local 10 News. &#8220;A gentleman was yelling at one of the bouncers, seemed like he was intoxicated.&#8221;</p>
<p>Ramirez said the bouncer was trying to remove the man, but the man didn&#8217;t want to leave.</p>
<p>&#8220;The guy kind of, you know, took a swing at the bouncer and, you know, a scuffle broke out and about two or three minutes later the police arrived and that&#8217;s when everything broke loose,&#8221; Ramirez recalled.</p>
<blockquote class="twitter-tweet">
<p lang="ht" dir="ltr">Miami shenanigans! <a href="https://twitter.com/hashtag/onlyindade?src=hash&amp;ref_src=twsrc%5Etfw">#onlyindade</a> <a href="https://t.co/rlNhtDjG1Q">pic.twitter.com/rlNhtDjG1Q</a></p>
<p>&mdash; javier ramirez (@javie_ramirez7) <a href="https://twitter.com/javie_ramirez7/status/1175789787405529090?ref_src=twsrc%5Etfw">September 22, 2019</a></p>
</blockquote>
<p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
<p>One of the officers took the man to the ground and his date was upset and started using her purse and high heel to hit the officer.</p>
<p>&#8220;She was throwing her purse, her heel, everything,&#8221; Ramirez told Local 10 News.</p>
<p>After the woman smacked the officer with her purse, a different officer pushed her to the ground.</p>
<p>She got up, took off one of her high heels and swung it at the officer who shoved her.</p>
<p>Witnesses claim two people were arrested, but police have not yet provided any information about the incident.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
      </div>
        <div class="article-share-bottom">

            <p class="has-text-grey"><i class="fas fa-share-square"></i> <small>SHARE</small></p>

            <div class="columns is-mobile is-vcentered">
                <div class="column">
                    <a class="level-item button" href="https://twitter.com/intent/tweet?text=Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami&url=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button icolumn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button column" href="mailto:?subject=Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami&body=https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/" target="_blank">
                        <i class="fas fa-envelope"></i>
                    </a>
                </div>
            </div>

        </div>

    </article>

  
  <div class="is-12 column">
    <nav class="columns">
      <div class="nav-previous is-6 column"></div>
      <div class="nav-next is-6 column text-right"></div>
    </nav>
  </div>

        </main>
      <aside class="column sidebar is-narrow">
        <div class="ad-unit ad-unit-sidebar has-text-centered">
      <div id="ad-unit-sidebar">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-sidebar'); });</script>
    </div>
  </div>

  <ul id="singular_sidebar" class="primary-sidebar widget-area" role="complementary">
    <li id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h2 class="widgettitle">You May Also Like&#8230;</h2>
	<ul>
			<li><a href="https://www.newcountry1031.com/video-woman-pounds-cop-with-high-heel-during-bar-brawl-in-miami/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/09/high-heels-768x447-640x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Video: Woman Pounds Cop with High Heel during Bar Brawl in Miami</span></a></li>
			<li><a href="https://www.newcountry1031.com/poll-debate-over-banishing-candy-bars-is-exploding-twitter/"><img width="480" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/09/IMG_2323-480x400.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">[Poll] Debate Over Banishing Candy Bars Is Exploding Twitter!</span></a></li>
			<li><a href="https://www.newcountry1031.com/watch-luke-combs-shares-new-song-dear-today-off-upcoming-album/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/09/Luke-Combs-Dear-Today-unreleased-song-640x400.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">[Watch] Luke Combs Shares NEW Song &#8220;Dear Today&#8221; Off Upcoming Album</span></a></li>
			<li><a href="https://www.newcountry1031.com/6-and-8-year-olds-arrested-at-school-in-orlando/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/09/6-Year-Old-Orlando-Girl-Arrested-For-Battery-768x432-640x400.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">6 And 8 Year Olds Arrested at School in Orlando</span></a></li>
			<li><a href="https://www.newcountry1031.com/watch-rascal-flatts-prank-jordan-davis/"><img width="640" height="400" src="https://www.newcountry1031.com/wp-content/uploads/2019/05/RASCAL-FLATTS-05.23.19-20-640x400.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Watch Rascal Flatts Prank Jordan Davis</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</li>
  </ul><!-- #singular_sidebar -->
      </aside>
    </div>
    <div class="columns secondary-section">
        <div class="column loop">
                </div>
    </div>
  </div>



<div class="ad-unit ad-unit-footer has-text-centered">
      <div id="ad-unit-footer">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-footer'); });</script>
    </div>
  </div>

<div id="shade-overlay" class="is-hidden"></div>
</section>

<footer class="footer">
  <div class="container">
    <section class="columns is-multiline">
      <div class="column is-3-desktop is-full-touch has-text-centered-touch">
                <a href="https://www.newcountry1031.com/" class="custom-logo-link" rel="home"><img width="932" height="713" src="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png" class="custom-logo" alt="New Country 103.1" srcset="https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo.png 932w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-523x400.png 523w, https://www.newcountry1031.com/wp-content/uploads/2019/07/newcountrylogo-768x588.png 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>                <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
      </div>
      <div class="column is-full-touch has-text-right-desktop has-text-centered-touch">
        <a href="http://hubbardradio.com" class="custom-logo-link" target="_blank">
          <img src="https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio">
        </a>
                  <div class="column">
          <ul id="footer-menu" class=""><a class='navbar-item Terms of Use' href='http://corporate.hubbardradio.com/terms-of-use/'>Terms of Use</a><a class='navbar-item Privacy Statement' href='http://corporate.hubbardradio.com/privacy-policy/'>Privacy Statement</a><a class='navbar-item DMCA Notice' href='http://corporate.hubbardradio.com/dmca-notice/'>DMCA Notice</a><a class='navbar-item Public Inspection File' href='https://publicfiles.fcc.gov/fm-profile/wirk'>Public Inspection File</a><a class='navbar-item Public EEO File' href='https://corporate.hubbardradio.com/wp-content/uploads/2019/03/eeo-public-palm-beach.pdf'>Public EEO File</a></ul>          </div>
        
        <div class="column has-text-right has-text-grey-light is-narrow">
          <p>© 2019 Hubbard Radio West Palm Beach, LLC</p>
          <p>This web site is not intended for users located within the European Economic Area.</p>
        </div>

      </div>
    </section>


  </div>

</div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.newcountry1031.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.newcountry1031.com/wp-content/themes/west-palm-beach/assets/lib/base.js?ver=1566403275'></script>

</body>
</html>
